» Ubuntu » Пакети » lucid (10.04LTS) » libdevel » libgimp2.0-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Източник: gimp  ]

Пакет: libgimp2.0-dev (2.6.8-2ubuntu1.6) [security]

Връзки за libgimp2.0-dev

Screenshot

Ресурси за Ubuntu:

Изтегляне на пакет-източник gimp.

Отговорник:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ari Pollak

It should generally not be necessary for users to contact the original maintainer.

Външни препратки:

Подобни пакети:

Headers and other files for compiling plugins for GIMP

This package contains the header files for the GNU Image Manipulation Program, along with the static versions of libgimp. It also includes the gimptool-2.0 utility.

Install this package if you wish to compile your own plugins, or if you wish to develop packages that use libgimp.

Други пакети, свързани с libgimp2.0-dev

  • зависимости
  • препоръчани
  • предложени
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    също и виртуален пакет, предлаган от libc6-udeb
  • dep: libgimp2.0 (= 2.6.8-2ubuntu1.6)
    Libraries for the GNU Image Manipulation Program
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgtk2.0-dev (>= 2.12.5)
    Development files for the GTK+ library
  • dep: pkg-config
    manage compile and link flags for libraries

Изтегляне на libgimp2.0-dev

Изтегляне за всички налични архитектури
Архитектура Големина на пакета Големина след инсталиране Файлове
amd64 94,8 кБ1 272,0 кБ [списък на файловете]
i386 94,2 кБ1 268,0 кБ [списък на файловете]