» Ubuntu » Пакети » lucid (10.04LTS) » interpreters » php5-uuid
lucid  ] [  precise  ]
[ Източник: ossp-uuid  ]

Пакет: php5-uuid (1.6.2-1ubuntu1) [universe]

Връзки за php5-uuid

Screenshot

Ресурси за Ubuntu:

Изтегляне на пакет-източник ossp-uuid.

Отговорник:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Marco Nenciarini

It should generally not be necessary for users to contact the original maintainer.

Външни препратки:

Подобни пакети:

OSSP uuid module for php5

OSSP uuid is an ISO-C and Perl application programming interface (API) and corresponding command line interface (CLI) for the generation of DCE 1.1 and ISO/IEC 11578:1996 compliant Universally Unique Identifier (UUID). It supports DCE 1.1 variant UUIDs of version 1 (time and node based), version 3 (name based) and version 4 (random number based).

UUIDs are 128 bit numbers which are intended to have a high likelihood of uniqueness over space and time and are computationally difficult to guess. They are globally unique identifiers which can be locally generated without contacting a global registration authority. UUIDs are intended as unique identifiers for both mass tagging objects with an extremely short lifetime and to reliably identifying very persistent objects across a network.

This package provides a module for OSSP uuid functions support in PHP scripts.

Други пакети, свързани с php5-uuid

  • зависимости
  • препоръчани
  • предложени
  • enhances

Изтегляне на php5-uuid

Изтегляне за всички налични архитектури
Архитектура Големина на пакета Големина след инсталиране Файлове
amd64 17,5 кБ88,0 кБ [списък на файловете]
i386 17,0 кБ88,0 кБ [списък на файловете]