» Ubuntu » Pakete » lucid-updates » libs » libqtcore4
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  utopic  ]
[ Quellcode: qt4-x11  ]

Paket: libqtcore4 (4:4.6.2-0ubuntu5.6)

Links für libqtcore4

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket qt4-x11 herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (E-Mail-Archiv)
  • Fathi Boudra
  • Ana Beatriz Guerrero Lopez
  • Modestas Vainius
  • Sune Vuorela

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

Qt 4 core module

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

The QtCore module contains core non-GUI functionality.

Andere Pakete mit Bezug zu libqtcore4

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libc6 (>= 2.9)
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libglib2.0-0 (>= 2.12.0)
    The GLib library of C routines
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

libqtcore4 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 1.670,6 kB6.504,0 kB [Liste der Dateien]
i386 1.687,5 kB6.412,0 kB [Liste der Dateien]