» Ubuntu » Pakete » lucid-updates » web » phpmyadmin
lucid  ] [  lucid-updates  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Quellcode: phpmyadmin  ]

Paket: phpmyadmin (4:3.3.2-1ubuntu1) [universe]

Links für phpmyadmin

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket phpmyadmin herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Thijs Kinkhorst
  • Michal Čihař

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

MySQL web administration tool

This package allows administering of MySQL with a web interface.

It allows administrators to:

 - browse through databases and tables;
 - create, copy, rename, alter and drop databases;
 - create, copy, rename, alter and drop tables;
 - perform table maintenance;
 - add, edit and drop fields;
 - execute any SQL-statement, even multiple queries;
 - create, alter and drop indexes;
 - load text files into tables;
 - create and read dumps of tables or databases;
 - export data to SQL, CSV, XML, Word, Excel, PDF and LaTeX formats;
 - administer multiple servers;
 - manage MySQL users and privileges;
 - check server settings and runtime information with configuration hints;
 - check referential integrity in MyISAM tables;
 - create complex queries using Query-by-example (QBE), automatically
   connecting required tables;
 - create PDF graphics of database layout;
 - search globally in a database or a subset of it;
 - transform stored data into any format using a set of predefined
   functions, such as displaying BLOB-data as image or download-link;
 - manage InnoDB tables and foreign keys;
and is fully internationalized and localized in dozens of languages.

Andere Pakete mit Bezug zu phpmyadmin

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: dbconfig-common
    common framework for packaging database applications
  • dep: debconf (>= 0.5)
    Debian configuration management system
    oder debconf-2.0
    Paket nicht verfügbar
  • dep: libapache2-mod-php5
    server-side, HTML-embedded scripting language (Apache 2 module)
    oder php5-cgi
    server-side, HTML-embedded scripting language (CGI binary)
    oder php5
    server-side, HTML-embedded scripting language (metapackage)
  • dep: libjs-mootools (>= 1.2.4.0~debian1-1)
    compact JavaScript framework
  • dep: perl
    Larry Wall's Practical Extraction and Report Language
  • dep: php5-mcrypt
    MCrypt module for php5
  • dep: php5-mysql
    MySQL module for php5
    oder php5-mysqli
    Paket nicht verfügbar
  • dep: ucf (>= 0.28)
    Update Configuration File: preserve user changes to config files.
  • sug: mysql-server
    MySQL database server (metapackage depending on the latest version)
    auch ein virtuelles Paket, bereitgestellt durch mysql-server-5.1

phpmyadmin herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 4.195,4 kB17.040,0 kB [Liste der Dateien]