» Ubuntu » Pakete » lucid (10.04LTS) » otherosfs » atari800
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Quellcode: atari800  ]

Paket: atari800 (2.1.0-2) [multiverse]

Links für atari800

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket atari800 herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Antonin Kral

It should generally not be necessary for users to contact the original maintainer.

Ähnliche Pakete:

Atari emulator for X/curses/SDL

This is an Atari emulator that can use X, plain curses or SDL. It can emulate the Atari 800, 800XL, 130XE, and 5200 systems.

The Atari Operating System ROMs are not available with this package, due to copyright. You'll have to either make copies of them from an old Atari computer, or see README.Debian for other ways to obtain them.

Andere Pakete mit Bezug zu atari800

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
  • dep: libncurses5 (>= 5.6+20071006-3)
    shared libraries for terminal handling
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries
  • dep: libsdl1.2debian (>= 1.2.10-1)
    Simple DirectMedia Layer
  • dep: libx11-6
    X11 client-side library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

atari800 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 850,3 kB2.076,0 kB [Liste der Dateien]
i386 767,6 kB1.940,0 kB [Liste der Dateien]