» Ubuntu » Pakete » lucid (10.04LTS) » gnome » devilspie
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Quellcode: devilspie  ]

Paket: devilspie (0.22-1) [universe]

Links für devilspie

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket devilspie herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ross Burton

It should generally not be necessary for users to contact the original maintainer.

Ähnliche Pakete:

find windows and perform actions on them

This tool will find windows as they are created and perform actions on them, such as resizing, moving to another workspace, or pinning them to all workspaces.

Andere Pakete mit Bezug zu devilspie

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.12.0)
    The GTK+ graphical user interface library
  • dep: libwnck22 (>= 2.19.5)
    Window Navigator Construction Kit - runtime files
  • dep: libx11-6
    X11 client-side library

devilspie herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 31,9 kB144,0 kB [Liste der Dateien]
i386 28,8 kB128,0 kB [Liste der Dateien]