» Ubuntu » Pakete » lucid (10.04LTS) » gnome » epiphany-browser
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Quellcode: epiphany-browser  ]

Paket: epiphany-browser (2.30.2-1ubuntu1) [universe]

Links für epiphany-browser

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket epiphany-browser herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Josselin Mouette
  • Debian GNOME Maintainers (E-Mail-Archiv)
  • Gustavo Noronha Silva
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

Intuitive GNOME web browser

Epiphany is a simple yet powerful GNOME web browser targeted at non-technical users. Its principles are simplicity and standards compliance. Simplicity is achieved by a well designed user interface and reliance on external applications for performing external tasks (such as reading email). Simplicity should not mean less powerful. Standards compliance is achieved on the HTML side by using the WebKitGTK+ rendering engine; and on the user interface side by closely following the GNOME Human Interface Guidelines (HIG) and by close integration with the GNOME desktop.

Andere Pakete mit Bezug zu epiphany-browser

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: dbus-x11
    simple interprocess messaging system (X11 deps)
  • dep: epiphany-browser-data (<< 2.31)
    Data files for the GNOME web browser
    dep: epiphany-browser-data (>= 2.30)
  • dep: gnome-icon-theme (>= 2.9.90)
    GNOME Desktop icon theme
  • dep: iso-codes
    ISO language, territory, currency, script codes and their translations
  • dep: libavahi-client3 (>= 0.6.16)
    Avahi client library
  • dep: libavahi-common3 (>= 0.6.16)
    Avahi common library
  • dep: libavahi-gobject0 (>= 0.6.22)
    Avahi GObject library
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libgconf2-4 (>= 2.27.0)
    GNOME configuration database system (shared libraries)
  • dep: libgirepository1.0-0
    Library for handling GObject introspection data (runtime library)
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgnome-keyring0 (>= 2.26.0)
    GNOME keyring services library
  • dep: libgtk2.0-0 (>= 2.20.0)
    The GTK+ graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: libnotify1 (>= 0.4.5)
    sends desktop notifications to a notification daemon
  • dep: libnotify1-gtk2.10
    virtuelles Paket, bereitgestellt durch libnotify1
  • dep: libnspr4-0d (>= 4.7.3-0ubuntu1~)
    NetScape Portable Runtime Library
  • dep: libnss3-1d (>= 3.12.2~rc1)
    Network Security Service libraries
  • dep: libpango1.0-0 (>= 1.18.0)
    Layout and rendering of internationalized text
  • dep: libseed0 (>= 2.28.0)
    GObject JavaScript bindings for the webkit engine - Runtime
  • dep: libsm6
    X11 Session Management library
  • dep: libsoup-gnome2.4-1 (>= 2.29.91)
    an HTTP library implementation in C -- GNOME support library
  • dep: libsoup2.4-1 (>= 2.26.1)
    an HTTP library implementation in C -- Shared library
  • dep: libwebkit-1.0-2 (>= 1.1.18)
    Web content engine library for Gtk+
  • dep: libx11-6 (>= 0)
    X11 client-side library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libxslt1.1 (>= 1.1.18)
    XSLT processing library - runtime library

epiphany-browser herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 393,4 kB1.068,0 kB [Liste der Dateien]
i386 367,8 kB980,0 kB [Liste der Dateien]