» Ubuntu » Pakete » lucid (10.04LTS) » admin » equivs
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Quellcode: equivs  ]

Paket: equivs (2.0.8) [universe]

Links für equivs

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket equivs herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Peter Samuelson

It should generally not be necessary for users to contact the original maintainer.

Ähnliche Pakete:

Circumvent Debian package dependencies

This package provides a tool to create trivial Debian packages. Typically these packages contain only dependency information, but they can also include normal installed files like other packages do.

One use for this is to create a metapackage: a package whose sole purpose is to declare dependencies and conflicts on other packages so that these will be automatically installed, upgraded, or removed.

Another use is to circumvent dependency checking: by letting dpkg think a particular package name and version is installed when it isn't, you can work around bugs in other packages' dependencies. (Please do still file such bugs, though.)

Andere Pakete mit Bezug zu equivs

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: debhelper
    helper programs for debian/rules
  • dep: dpkg-dev
    Debian package development tools
  • dep: fakeroot
    Gives a fake root environment
  • dep: make
    An utility for Directing compilation.
  • dep: perl
    Larry Wall's Practical Extraction and Report Language

equivs herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 19,9 kB136,0 kB [Liste der Dateien]