» Ubuntu » Pakete » lucid (10.04LTS) » libs » libgit-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Quellcode: libgit-ruby  ]

Paket: libgit-ruby1.8 (1.0.7-2) [universe]

Links für libgit-ruby1.8

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket libgit-ruby herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Michael Schutte
  • Paul van Tilburg

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

Ruby implementation of the Git revision control system

libgit-ruby allows Ruby applications to access and manipulate Git repositories. It provides an object-oriented interface to Git’s data storage system and is capable of reading from and writing to the index, managing branches, or obtaining information about the history of a project.

Git is a popular distributed source code management tool. The original implementation can be found in the git-core package.

Andere Pakete mit Bezug zu libgit-ruby1.8

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • dep: git-core
    fast, scalable, distributed revision control system
  • dep: libruby1.8
    Libraries necessary to run Ruby 1.8

libgit-ruby1.8 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 19,7 kB160,0 kB [Liste der Dateien]