» Ubuntu » Pakete » lucid (10.04LTS) » ruby » libgoocanvas-ruby1.8
lucid  ] [  precise  ]
[ Quellcode: ruby-gnome2  ]

Paket: libgoocanvas-ruby1.8 (0.19.3-1ubuntu3) [universe]

Links für libgoocanvas-ruby1.8

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket ruby-gnome2 herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arnaud Cornet
  • Debian Ruby Extras Maintainers (E-Mail-Archiv)
  • Paul van Tilburg
  • Michael Schutte
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

GooCanvas bindings for the Ruby language

GooCanvas is a canvas widget for GTK+ that uses the cairo 2D library. This package contains libraries for using the GtkSourceView2 text widget with syntax highlighting and other features typical of a source code editor in the Ruby programming language.

Andere Pakete mit Bezug zu libgoocanvas-ruby1.8

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgoocanvas3 (>= 0.15)
    new canvas widget for GTK+ that uses the cairo 2D library
  • dep: libgtk2-ruby1.8 (= 0.19.3-1ubuntu3)
    GTK+ bindings for the Ruby language
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8

libgoocanvas-ruby1.8 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 26,4 kB100,0 kB [Liste der Dateien]
i386 25,1 kB92,0 kB [Liste der Dateien]