» Ubuntu » Pakete » lucid (10.04LTS) » ruby » libnokogiri-ruby
lucid  ] [  precise  ] [  quantal  ] [  raring  ]
[ Quellcode: libnokogiri-ruby  ]

Paket: libnokogiri-ruby (1.4.0-3) [universe]

Links für libnokogiri-ruby

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket libnokogiri-ruby herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

simple, fast, Hpricot-like HTML/XML parser for Ruby (dependency package)

Nokogiri is an HTML, XML, SAX, and Reader parser.

FEATURES:

   * XPath support for document searching
   * CSS3 selector support for document searching
   * XML/HTML builder
   * Drop in replacement for Hpricot (though not bug for bug)

The package depends on the version of nokogiri for Debian's current default ruby version.

Andere Pakete mit Bezug zu libnokogiri-ruby

  • hängt ab von
  • empfiehlt
  • schlägt vor

libnokogiri-ruby herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 6,5 kB36,0 kB [Liste der Dateien]