» Ubuntu » Pakete » lucid (10.04LTS) » ruby » libmixlib-cli-ruby
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Quellcode: libmixlib-cli-ruby  ]

Paket: libmixlib-cli-ruby (1.0.4-2) [universe]

Links für libmixlib-cli-ruby

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket libmixlib-cli-ruby herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Bryan McLellan

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

A Ruby mixin for creating command line applications

Provides a class based object to parse command line options. It supports long and short options, descriptions, and a number of other common features.

This package is a dependency package, which depends on the package containing actual Ruby mixlib-cli libraries for the default Ruby version (currently 1.8).

Andere Pakete mit Bezug zu libmixlib-cli-ruby

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances

libmixlib-cli-ruby herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 1,8 kB32,0 kB [Liste der Dateien]