» Ubuntu » Pakete » precise (12.04LTS) » libs » libhogweed2
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ]
[ Quellcode: nettle  ]

Paket: libhogweed2 (2.4-1ubuntu0.1 und andere) [security]

Links für libhogweed2

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket nettle herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Magnus Holmgren

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

low level cryptographic library (public-key cryptos)

Andere Pakete mit Bezug zu libhogweed2

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
    dep: libc6 (>= 2.4) [nicht amd64]
  • dep: libgmp10
    Multiprecision arithmetic library
  • dep: libnettle4
    low level cryptographic library (symmetric and one-way cryptos)

libhogweed2 herunterladen

Download für alle verfügbaren Architekturen
Architektur Version Paketgröße Größe (installiert) Dateien
amd64 2.4-1ubuntu0.1 40,6 kB104,0 kB [Liste der Dateien]
armhf 2.4-1 34,0 kB83,0 kB [Liste der Dateien]
i386 2.4-1ubuntu0.1 41,8 kB107,0 kB [Liste der Dateien]
powerpc 2.4-1 39,1 kB103,0 kB [Liste der Dateien]