» Ubuntu » Pakete » lucid-updates » Quellcode » libs » glib2.0
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  utopic-updates  ] [  vivid  ]

Quellcode-Paket: glib2.0 (2.24.1-0ubuntu2)

Links für glib2.0

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Loic Minier
  • Debian GNOME Maintainers (E-Mail-Archiv)
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libglib2.0-0
The GLib library of C routines
libglib2.0-0-dbg
The GLib libraries and debugging symbols
libglib2.0-0-refdbg
The GLib library of C routines - refdbg library
libglib2.0-data
Common files for GLib library
libglib2.0-dev
Development files for the GLib library
libglib2.0-doc
Documentation files for the GLib library
libglib2.0-udeb
The GLib library of C routines - minimal runtime

Andere Pakete mit Bezug zu glib2.0

  • build-depends
  • build-depends-indep
  • adep: debhelper (>> 5.0.22)
    helper programs for debian/rules
  • adep: pkg-config (>= 0.14.0)
    manage compile and link flags for libraries
  • adep: gettext
    GNU Internationalization utilities
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: gnome-pkg-tools (>= 0.11)
    Tools for the Debian GNOME Packaging Team
  • adep: quilt
    Tool to work with series of patches
  • adep: dpkg-dev (>= 1.14.13)
    Debian package development tools
  • adep: libpcre3-dev (>= 7.4-1~)
    Perl 5 Compatible Regular Expression Library - development files
  • adep: desktop-file-utils
    Utilities for .desktop files
  • adep: gtk-doc-tools
    the GTK+ documentation tools
  • adep: type-handling
    dpkg architecture generation script
  • adep: libselinux1-dev
    SELinux development headers
    oder not+linux-gnu
    Paket nicht verfügbar
  • adep: linux-libc-dev
    Linux Kernel Headers for development
    oder not+linux-gnu
    Paket nicht verfügbar
  • adep: libgamin-dev
    Development files for the gamin client library
    oder libfam-dev
    Client library to control the FAM daemon - development files
    auch ein virtuelles Paket, bereitgestellt durch libgamin-dev
    oder linux-gnu
    Paket nicht verfügbar
  • adep: zlib1g-dev
    compression library - development

Download glib2.0

DateiGröße (in kB)MD5-Prüfsumme
glib2.0_2.24.1-0ubuntu2.dsc 2,7 kB 0bc7fa39dc2ec4217f3ed7a4c74d594b
glib2.0_2.24.1.orig.tar.gz 7.414,2 kB e61f2e9636f9d57067c4e3a690b9911a
glib2.0_2.24.1-0ubuntu2.diff.gz 45,7 kB 2ef22c463bea59546bfee5e08d7fe146
Quellcode-Depot des Debian-Pakets (VCS: Subversion)
svn://svn.debian.org/svn/pkg-gnome/desktop/unstable/glib2.0/
Quellcode-Depot des Debian-Pakets (browsable)
http://svn.debian.org/wsvn/pkg-gnome/desktop/unstable/glib2.0/