» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » admin » brltty
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Quellcode-Paket: brltty (4.3-1ubuntu5)

Links für brltty

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Accessibility Team (E-Mail-Archiv)
  • Mario Lang
  • Samuel Thibault

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
brltty
Access software for a blind person using a braille display
brltty-espeak
Access software for a blind person - espeak driver
brltty-flite
Access software for a blind person - Flite speech driver
brltty-speechd
Access software for a blind person - Speech Dispatcher driver
brltty-udeb
Access software for a blind person using a braille display
brltty-x11
Access software for a blind person using a braille display - X11 drivers
libbrlapi-dev
Library for communication with BRLTTY - static libs and headers
libbrlapi-java
Java bindings for BrlAPI
libbrlapi-jni
Java bindings for BrlAPI (native library)
libbrlapi0.5
braille display access via BRLTTY - shared library
python-brlapi
Python bindings for BrlAPI

Andere Pakete mit Bezug zu brltty

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libasound2-dev [linux-any]
    shared library for ALSA applications -- development files
    auch ein virtuelles Paket, bereitgestellt durch liboss4-salsa-dev
  • adep: python-dev (>= 2.7~0)
    header files and a static library for Python (default)
  • adep: python-pyrex
    compile native-code modules for Python from Python-like syntax
  • adep: libgpmg1-dev [linux-any]
    transitional dummy package which can be safely removed
    auch ein virtuelles Paket, bereitgestellt durch libgpm-dev
  • adep: libicu-dev
    Development files for International Components for Unicode
  • adep: default-jdk [nicht m68k]
    Standard Java or Java compatible Development Kit
  • adep: doxygen
    Documentation system for C, C++, Java, Python and other languages
  • adep: linuxdoc-tools
    convert LinuxDoc SGML source into other formats
  • adep: groff
    GNU troff text-formatting system
  • adep: flite1-dev
    Small run-time speech synthesis engine - development files
  • adep: libncursesw5-dev
    developer's libraries for ncursesw
  • adep: libxaw7-dev
    X11 Athena Widget library (development headers)
  • adep: x11proto-kb-dev
    X11 XKB extension wire protocol
  • adep: libxtst-dev
    X11 Record extension library (development headers)
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libbluetooth-dev [linux-any]
    Development files for using the BlueZ Linux Bluetooth library
  • adep: libspeechd-dev
    Speech Dispatcher: Development libraries and header files
  • adep: libespeak-dev
    Multi-lingual software speech synthesizer: development files

Download brltty

DateiGröße (in kB)MD5-Prüfsumme
brltty_4.3-1ubuntu5.dsc 2,8 kB 266d6d82814455a7c6075d0e4dab45d7
brltty_4.3.orig.tar.gz 2.288,3 kB 5ada573f88df32b6150db3b9a620e20b
brltty_4.3-1ubuntu5.debian.tar.gz 31,6 kB b93154af7bf6acb7922064e6796cbb2e
Quellcode-Depot des Debian-Pakets (VCS: Git)
git://git.debian.org/git/pkg-a11y/brltty.git
Quellcode-Depot des Debian-Pakets (browsable)
http://git.debian.org/?p=pkg-a11y/brltty.git;a=summary