» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » admin » nut
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Quellcode-Paket: nut (2.6.3-1ubuntu1.1) [security]

Links für nut

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arnaud Quette
  • Laurent Bigonville

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libups-nut-perl
network UPS tools - Perl bindings for NUT server
libupsclient1
network UPS tools - client library
libupsclient1-dev
network UPS tools - development files
nut
network UPS tools - metapackage
nut-cgi
network UPS tools - web interface
nut-client
network UPS tools - clients
nut-doc
network UPS tools - documentation
nut-monitor
network UPS tools - GUI application to monitor UPS status
nut-server
network UPS tools - core system
nut-snmp
network UPS tools - SNMP driver
nut-xml
network UPS tools - XML/HTTP driver
python-nut
network UPS tools - Python bindings for NUT server

Andere Pakete mit Bezug zu nut

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.90~)
    common build system for Debian packages
  • adep: libgd2-xpm-dev
    GD Graphics Library version 2 (development version)
    oder libgd2-noxpm-dev
    GD Graphics Library version 2 (development version)
  • adep: libsnmp-dev
    SNMP (Simple Network Management Protocol) development files
    oder libsnmp9-dev
    virtuelles Paket, bereitgestellt durch libsnmp-dev
  • adep: libusb-dev (>= 0.1.8)
    userspace USB programming library development files
  • adep: libneon27-gnutls-dev
    Header and static library files for libneon27 (GnuTLS enabled)
    oder libneon27-dev
    Header and static library files for libneon27
  • adep: libwrap0-dev (>= 7.6)
    Wietse Venema's TCP wrappers library, development files
  • adep: python (>= 2.6.6-3~)
    interactive high-level object-oriented language (default version)
  • idep: asciidoc (>= 8.6.3)
    Highly configurable text format for writing documentation
  • idep: docbook-xsl
    stylesheets for processing DocBook XML to various output formats
  • idep: dblatex (>= 0.2.5)
    Produces DVI, PostScript, PDF documents from DocBook sources
  • idep: libxml2-utils
    XML utilities

Download nut

DateiGröße (in kB)MD5-Prüfsumme
nut_2.6.3-1ubuntu1.1.dsc 2,7 kB 9ea6400575981841971b0da1250c7e71
nut_2.6.3.orig.tar.gz 1.906,4 kB 8db00c21f8bc03add6e14d15f634ec6a
nut_2.6.3-1ubuntu1.1.debian.tar.gz 42,0 kB d98cee0cc38ec0a6c732b36d1edf032b
Quellcode-Depot des Debian-Pakets (VCS: Git)
git://git.debian.org/git/collab-maint/nut.git
Quellcode-Depot des Debian-Pakets (browsable)
http://git.debian.org/?p=collab-maint/nut.git;a=summary