» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » java » yui-compressor
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Quellcode-Paket: yui-compressor (2.4.6+rhino17R2-1)

Links für yui-compressor

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Java Maintainers (E-Mail-Archiv)
  • Dominik Smatana
  • Damien Raude-Morvan
  • Michael Gilbert

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
yui-compressor
JavaScript/CSS minifier

Andere Pakete mit Bezug zu yui-compressor

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: default-jdk
    Standard Java or Java compatible Development Kit
  • adep: ant
    Java based build tool like make
    auch ein virtuelles Paket, bereitgestellt durch ant1.7

Download yui-compressor

DateiGröße (in kB)MD5-Prüfsumme
yui-compressor_2.4.6+rhino17R2-1.dsc 2,1 kB cdc38eb248b41517e876b9956c76c018
yui-compressor_2.4.6+rhino17R2.orig.tar.gz 456,1 kB 6e817e3b08f99c73f16cff993ce5f267
yui-compressor_2.4.6+rhino17R2-1.debian.tar.gz 8,4 kB b040eec5c60bebe9125028b42da51047
Quellcode-Depot des Debian-Pakets (VCS: Subversion)
svn://svn.debian.org/svn/pkg-java/trunk/yui-compressor/
Quellcode-Depot des Debian-Pakets (browsable)
http://svn.debian.org/wsvn/pkg-java/trunk/yui-compressor/