» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » net » licq
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Quellcode-Paket: licq (1.6.0-2) [universe]

Links für licq

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Erik Johansson

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
licq
multi-protocol instant messaging client (base files)
licq-dev
Licq development and header files
licq-plugin-autoreply
autoreply plug-in for Licq
licq-plugin-console
console user interface plug-in for Licq
licq-plugin-forwarder
forwarder plug-in for Licq
licq-plugin-jabber
Jabber plug-in for Licq
licq-plugin-kde
dummy package for transition to licq-plugin-kde4
licq-plugin-kde4
graphical user interface plug-in for Licq using KDE4
licq-plugin-msn
MSN plug-in for Licq
licq-plugin-osd
on-screen display plug-in for Licq
licq-plugin-qt
dummy package for transition to licq-plugin-qt4
licq-plugin-qt4
graphical user interface plug-in for Licq using Qt4
licq-plugin-qt4-common
common data files for the Qt4 and KDE4 Licq plugins
licq-plugin-rms
remote management server plug-in for telnet Licq access

Andere Pakete mit Bezug zu licq

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.52)
    common build system for Debian packages
  • adep: cmake (>= 2.6.0)
    cross-platform, open-source make system
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: imagemagick
    image manipulation programs
    auch ein virtuelles Paket, bereitgestellt durch graphicsmagick-imagemagick-compat
  • adep: kdelibs5-dev
    development files for the KDE Development Platform libraries
  • adep: libboost-dev (>= 1.36.0)
    Boost C++ Libraries development files (default version)
  • adep: libboost-regex-dev (>= 1.36.0)
    regular expression library for C++ (default version)
  • adep: libcdk5-dev
    C-based curses widget library (development files)
  • adep: libgloox-dev (>= 1.0)
    C++ jabber/xmpp library devel files
  • adep: libgpgme11-dev (>= 0.4.2)
    GPGME - GnuPG Made Easy
  • adep: libhunspell-dev
    spell checker and morphological analyzer (development)
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libqt4-dev (>= 4.3.0)
    Qt 4 development files
  • adep: libssl-dev
    SSL development libraries, header files and documentation
  • adep: libxosd-dev (>= 2.1.0)
    X On-Screen Display library - development
  • adep: libxss-dev
    X11 Screen Saver extension library (development headers)
  • adep: qt4-dev-tools
    Qt 4 development tools

Download licq

DateiGröße (in kB)MD5-Prüfsumme
licq_1.6.0-2.dsc 2,1 kB f74fb97f6a249b7dd6ec53d3c2f6b56b
licq_1.6.0.orig.tar.bz2 2.313,4 kB 383153697e281a0b1b4ff008936731b8
licq_1.6.0-2.debian.tar.gz 25,4 kB 7aab98e5fc1ae66e334e8ebd0c5aad44
Quellcode-Depot des Debian-Pakets (VCS: Git)
git://github.com/licq-im/debian.git
Quellcode-Depot des Debian-Pakets (browsable)
https://github.com/licq-im/debian