» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » java » geronimo-jpa-3.0-spec
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Quellcode-Paket: geronimo-jpa-3.0-spec (1.1.1-1fakesync1) [universe]

Links für geronimo-jpa-3.0-spec

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Chris Grzegorczyk
  • Graziano Obertelli
  • Kyo Lee

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libgeronimo-jpa-3.0-spec-java
Geronimo API implementation of the JPA 3.0 spec

Andere Pakete mit Bezug zu geronimo-jpa-3.0-spec

  • build-depends
  • build-depends-indep
  • adep: ant
    Java based build tool like make
    auch ein virtuelles Paket, bereitgestellt durch ant1.7
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.5.3)
    common build system for Debian packages
  • idep: default-jdk
    Standard Java or Java compatible Development Kit

Download geronimo-jpa-3.0-spec

DateiGröße (in kB)MD5-Prüfsumme
geronimo-jpa-3.0-spec_1.1.1-1fakesync1.dsc 2,0 kB 78638c6392bbde5520fbab3b21e8dde8
geronimo-jpa-3.0-spec_1.1.1.orig.tar.gz 14,4 kB 0868a0c7c3814e3a5b76b58e5e4ff9a1
geronimo-jpa-3.0-spec_1.1.1-1fakesync1.diff.gz 5,6 kB 2a6907c496fbd75603a3e2e1fec35ab4