» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » java » jansi-native
precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Quellcode-Paket: jansi-native (1.0-3) [universe]

Links für jansi-native

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libjansi-native-java
Java library that allows to use ANSI escape sequences - Native

Andere Pakete mit Bezug zu jansi-native

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: default-jdk
    Standard Java or Java compatible Development Kit
  • adep: javahelper
    Helper scripts for packaging Java programs
  • adep: libhawtjni-runtime-java
    Java library that provide JNI code generation
  • adep: maven-repo-helper
    Helper tools for including Maven metadata in Debian packages

Download jansi-native

DateiGröße (in kB)MD5-Prüfsumme
jansi-native_1.0-3.dsc 1,3 kB 8081a60edd002e498f3611d075ac7fcc
jansi-native_1.0.orig.tar.gz 187,1 kB 211cbb7f65b675602ef3720c71ed07af
jansi-native_1.0-3.debian.tar.gz 2,0 kB 30366dccad5266f5ad301c12e645c0a9
Quellcode-Depot des Debian-Pakets (VCS: Git)
git://git.debian.org/git/pkg-java/jansi-native.git
Quellcode-Depot des Debian-Pakets (browsable)
http://git.debian.org/?p=pkg-java/jansi-native.git