» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » libdevel » rubyluabridge
lucid  ] [  precise  ] [  raring  ] [  saucy  ]

Quellcode-Paket: rubyluabridge (0.7.0-1build1) [universe]

Links für rubyluabridge

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Athena Capital Research
  • Roberto C. Sanchez

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

  • Homepage [rubyluabridge.rubyforge.org]
Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libluabridge-ruby
access Lua from Ruby
libluabridge-ruby1.8
access Lua from Ruby (Ruby 1.8)

Andere Pakete mit Bezug zu rubyluabridge

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: liblua5.1-0-dev
    Development files for the Lua language version 5.1
  • adep: rake
    ruby make-like utility
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: rubygems1.8
    Transitional package for rubygems
    auch ein virtuelles Paket, bereitgestellt durch rubygems
  • adep: libboost-dev
    Boost C++ Libraries development files (default version)

Download rubyluabridge

DateiGröße (in kB)MD5-Prüfsumme
rubyluabridge_0.7.0-1build1.dsc 1,5 kB d23193068b3ba3db8a7683a3cf40f166
rubyluabridge_0.7.0.orig.tar.gz 24,1 kB ce52bc3f1805aa28556d4195a0ec5c91
rubyluabridge_0.7.0-1build1.debian.tar.gz 3,6 kB ee06c23a50e34ca52c0cdbb6dd9f41f6
Quellcode-Depot des Debian-Pakets (VCS: Subversion)
svn://rubyforge.org/var/svn/rubyluabridge/debian/rubyluabridge/trunk
Quellcode-Depot des Debian-Pakets (browsable)
http://rubyluabridge.rubyforge.org/svn/debian/rubyluabridge/trunk