» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » libs » libproxy
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]

Quellcode-Paket: libproxy (0.4.7-0ubuntu4.1) [security]

Links für libproxy

Ubuntu-Ressourcen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Emilio Pozuelo Monfort
  • Debian GNOME Maintainers (E-Mail-Archiv)
  • Josselin Mouette

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
libproxy-cil-dev
automatic proxy configuration management library (CLI devel)
libproxy-dev
automatic proxy configuration management library (devel)
libproxy-tools
automatic proxy configuration management library (tools)
libproxy0.4-cil
automatic proxy configuration management library (CLI)
libproxy1
automatic proxy configuration management library (shared)
libproxy1-plugin-gsettings
automatic proxy configuration management library (GSettings plugin)
libproxy1-plugin-kconfig
automatic proxy configuration management library (KConfig plugin)
libproxy1-plugin-networkmanager
automatic proxy configuration management library (Network Manager plugin)
libproxy1-plugin-webkit
automatic proxy configuration management library (Webkit plugin)
python-libproxy
automatic proxy configuration management library (python)

Andere Pakete mit Bezug zu libproxy

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 9)
    helper programs for debian/rules
  • adep: gnome-pkg-tools
    Tools for the Debian GNOME Packaging Team
  • adep: cmake
    cross-platform, open-source make system
  • adep: python-all-dev (>= 2.6.6-3~)
    package depending on all supported Python development packages
  • adep: network-manager-dev [linux-any]
    network management framework (development files)
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: kdelibs5-dev
    development files for the KDE Development Platform libraries
  • adep: libqt4-dev
    Qt 4 development files
  • adep: libwebkitgtk-3.0-dev
    Web content engine library for GTK+ - Development files
  • adep: libglib2.0-dev (>= 2.26)
    Development files for the GLib library
  • adep: libxmu-dev
    X11 miscellaneous utility library (development headers)
  • idep: cli-common-dev (>= 0.5.7~)
    common files for building CLI packages
  • idep: mono-devel (>= 2.4.3)
    Mono development tools

Download libproxy

DateiGröße (in kB)MD5-Prüfsumme
libproxy_0.4.7-0ubuntu4.1.dsc 2,9 kB b2817261068a3de9529c1e8b1fc0c3f3
libproxy_0.4.7.orig.tar.gz 89,0 kB 509e03a488a61cd62bfbaf3ab6a2a7a5
libproxy_0.4.7-0ubuntu4.1.debian.tar.gz 7,2 kB 4b69cebe546aa812d3ebe83418792359
Quellcode-Depot des Debian-Pakets (VCS: Subversion)
svn://svn.debian.org/svn/pkg-gnome/packages/unstable/libproxy
Quellcode-Depot des Debian-Pakets (browsable)
http://svn.debian.org/viewsvn/pkg-gnome/packages/unstable/libproxy