» Ubuntu » Pakete » precise (12.04LTS) » Quellcode » libs » libsndfile
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ]

Quellcode-Paket: libsndfile (1.0.25-4ubuntu0.1) [security]

Links für libsndfile



Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Erik de Castro Lopo

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
Library for reading/writing audio files
Development files for libsndfile; a library for reading/writing audio files
Sample programs that use libsndfile

Andere Pakete mit Bezug zu libsndfile

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libvorbis-dev (>= 1.2.3)
    The Vorbis General Audio Compression Codec (development files)
  • adep: libflac-dev (>= 1.1.4-3)
    Free Lossless Audio Codec - C development library
  • adep: libasound2-dev [linux-any]
    shared library for ALSA applications -- development files
    auch ein virtuelles Paket, bereitgestellt durch liboss4-salsa-dev

Download libsndfile

DateiGröße (in kB)MD5-Prüfsumme
libsndfile_1.0.25-4ubuntu0.1.dsc 2,0 kB 7999f530856a43727b861102ed5ef304
libsndfile_1.0.25.orig.tar.gz 1.035,8 kB e2b7bb637e01022c7d20f95f9c3990a2
libsndfile_1.0.25-4ubuntu0.1.debian.tar.gz 12,6 kB ffb024c6fa99ba8969a913cb568caf1b