» Ubuntu » Packages » lucid (10.04LTS) » libs » libcupsdriver1
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Source: cups  ]

Package: libcupsdriver1 (1.4.3-1ubuntu1.10) [security]

Links for libcupsdriver1

Screenshot

Ubuntu Resources:

Download Source Package cups:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian CUPS Maintainers (Mail Archive)
  • Kenshi Muto
  • Martin Pitt
  • Roger Leigh
  • Martin-Éric Racine
  • Masayuki Hatta (mhatta)
  • Jeff Licquia

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Common UNIX Printing System(tm) - Driver library

The Common UNIX Printing System (or CUPS(tm)) is a printing system and general replacement for lpd and the like. It supports the Internet Printing Protocol (IPP), and has its own filtering driver model for handling various document types.

This package provides a shared library with useful functions for printer drivers.

Other Packages Related to libcupsdriver1

  • depends
  • recommends
  • suggests
  • dep: libavahi-client3 (>= 0.6.16)
    Avahi client library
  • dep: libavahi-common3 (>= 0.6.16)
    Avahi common library
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcups2 (>= 1.4.0)
    Common UNIX Printing System(tm) - Core library
  • dep: libgnutls26 (>= 2.7.14-0)
    the GNU TLS library - runtime library

Download libcupsdriver1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 21.6 kB164.0 kB [list of files]
i386 21.3 kB164.0 kB [list of files]