» Ubuntu » Packages » lucid (10.04LTS) » libs » libslp1
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: openslp-dfsg  ]

Package: libslp1 (1.2.1-7.6ubuntu0.1) [security]

Links for libslp1

Screenshot

Ubuntu Resources:

Download Source Package openslp-dfsg:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ganesan Rajagopal

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

OpenSLP libraries

Service Location Protocol is an IETF standard protocol that is used to discover/advertise services on the network. You can use SLP for anything from locating a suitable printer on your floor to discovering what LDAP directories are available in your organization. This package provides the OpenSLP run-time library package that is linked to SLP aware applications. This library implements RFC 2614 - An API for Service Location. Unless there is a SLP DA in the network, you must install the slpd package to be able to advertise the services.

Other Packages Related to libslp1

  • depends
  • recommends
  • suggests
  • enhances
  • sug: openslp-doc (= 1.2.1-7.6ubuntu0.1)
    OpenSLP documentation
  • sug: slpd (= 1.2.1-7.6ubuntu0.1)
    OpenSLP Server (slpd)

Download libslp1

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 53.2 kB168.0 kB [list of files]
i386 50.8 kB160.0 kB [list of files]