» Ubuntu » Packages » precise (12.04LTS) » ruby » ruby-libxml
precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: ruby-libxml  ]

Package: ruby-libxml (2.2.2-2) [universe]

Links for ruby-libxml

Screenshot

Ubuntu Resources:

Download Source Package ruby-libxml:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Filipe Lautert
  • Paul van Tilburg
  • Ryan Niebur
  • Gunnar Wolf

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Ruby Bindings for LibXML2

Other Packages Related to ruby-libxml

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.3.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
    or libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: ruby
    Transitional package for ruby1.8
    also a virtual package provided by ruby1.8
    or ruby-interpreter
    virtual package provided by ruby1.8, ruby1.9.1

Download ruby-libxml

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 124.1 kB422.0 kB [list of files]
i386 130.7 kB442.0 kB [list of files]