» Ubuntu » Packages » precise (12.04LTS) » Source » text » foomatic-db
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: foomatic-db (20120322-0ubuntu1)

Links for foomatic-db

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Printing Group (Mail Archive)
  • Didier Raboud
  • Till Kamppeter

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
foomatic-db
OpenPrinting printer support - database
foomatic-db-compressed-ppds
OpenPrinting printer support - Compressed PPDs derived from the database
openprinting-ppds
OpenPrinting printer support - PostScript PPD files
openprinting-ppds-extra
Transitional package

Other Packages Related to foomatic-db

  • build-depends
  • build-depends-indep
  • adep: debhelper (>> 7.0.50)
    helper programs for debian/rules
  • adep: pyppd (>= 0.4.9-4~)
    CUPS PostScript Printer Driver's compressor and generator
  • adep: foomatic-db-engine (>= 4.0.5-0ubuntu5)
    OpenPrinting printer support - programs

Download foomatic-db

FileSize (in kB)MD5 checksum
foomatic-db_20120322-0ubuntu1.dsc 1.6 kB 85f14f70156cffc8c4add10f4d50c3f1
foomatic-db_20120322.orig.tar.gz 30,297.1 kB f082dd91b6c39d40b832a4be5bb40597
foomatic-db_20120322-0ubuntu1.debian.tar.gz 20.8 kB adb9568ee678ac7cffd7fb03c19feaca
Debian Package Source Repository (VCS: Git)
git://git.debian.org/collab-maint/foomatic-db.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=collab-maint/foomatic-db.git