» Ubuntu » Paketit » lucid-updates » libdevel » gstreamer0.10-plugins-ugly-multiverse-dbg
lucid  ] [  lucid-updates  ]

Paketti: gstreamer0.10-plugins-ugly-multiverse-dbg (0.10.14-0ubuntu2) [multiverse]

GStreamer plugins from the "ugly" set (Multiverse Variant)

GStreamer is a streaming media framework, based on graphs of filters which operate on media data. Applications using this library can do anything from real-time sound processing to playing videos, and just about anything else media-related. Its plugin-based architecture means that new data types or processing capabilities can be added simply by installing new plug-ins.

This package contains unstripped shared libraries. It is provided primarily to provide a backtrace with names in a debugger, this makes it somewhat easier to interpret core dumps. The libraries are installed in /usr/lib/debug and are automatically used by gdb.

Muut pakettiin gstreamer0.10-plugins-ugly-multiverse-dbg liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi gstreamer0.10-plugins-ugly-multiverse-dbg

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 61.1 kt252.0 kt [tiedostoluettelo]
i386 59.5 kt236.0 kt [tiedostoluettelo]