» Ubuntu » Paketit » lucid-updates » libs » libgnutls26
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Source: gnutls26  ]

Paketti: libgnutls26 (2.8.5-2ubuntu0.6)

Links for libgnutls26

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti gnutls26:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GnuTLS Maintainers (Mail Archive)
  • Andreas Metzler
  • Eric Dorland
  • James Westby
  • Simon Josefsson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

the GNU TLS library - runtime library

gnutls is a portable library which implements the Transport Layer Security (TLS) 1.0 and Secure Sockets Layer (SSL) 3.0 protocols.

Currently gnutls implements:

 - the TLS 1.0 and SSL 3.0 protocols, without any US-export
   controlled algorithms
 - X509 Public Key Infrastructure (with several limitations).
 - SRP for TLS authentication.
 - TLS Extension mechanism

This package contains the runtime libraries.

Muut pakettiin libgnutls26 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libgcrypt11 (>= 1.4.2)
    LGPL Crypto library - runtime library
  • dep: libtasn1-3 (>= 1.6-0)
    Manage ASN.1 structures (runtime)
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • sug: gnutls-bin
    the GNU TLS library - commandline utilities

Imuroi libgnutls26

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 407.2 kt1,168.0 kt [tiedostoluettelo]
i386 371.5 kt1,120.0 kt [tiedostoluettelo]