» Ubuntu » Paketit » lucid-updates » libs » libgudev-1.0-0
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Source: udev  ]

Paketti: libgudev-1.0-0 (1:151-12.3)

Links for libgudev-1.0-0

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti udev:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Scott James Remnant

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

GObject-based wrapper library for libudev

This library makes it much simpler to use libudev from programs already using GObject. It also makes it possible to easily use libudev from other programming languages, such as Javascript, because of GObject introspection support.

This package contains the shared libraries.

Muut pakettiin libgudev-1.0-0 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libglib2.0-0 (>= 2.14.0)
    The GLib library of C routines
  • dep: libudev0 (>= 147)
    udev library

Imuroi libgudev-1.0-0

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 106.5 kt184.0 kt [tiedostoluettelo]
i386 105.4 kt180.0 kt [tiedostoluettelo]