» Ubuntu » Paketit » lucid-updates » libs » libvlccore2
lucid  ] [  lucid-updates  ]
[ Source: vlc  ]

Paketti: libvlccore2 (1.0.6-1ubuntu1.8) [universe]

Links for libvlccore2

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti vlc:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian multimedia packages maintainers (Mail Archive)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

base library for VLC and its modules

This package contains the shared library required by VLC modules and libvlc.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

Muut pakettiin libvlccore2 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libhal1 (>= 0.5.8.1)
    Hardware Abstraction Layer - shared library
  • dep: vlc-data (= 1.0.6-1ubuntu1.8)
    Common data for VLC

Imuroi libvlccore2

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 390.9 kt928.0 kt [tiedostoluettelo]
i386 400.7 kt932.0 kt [tiedostoluettelo]