» Ubuntu » Paketit » lucid-updates » ruby » libakonadi-ruby1.8
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  trusty  ]
[ Source: kdebindings  ]

Paketti: libakonadi-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe]

Links for libakonadi-ruby1.8

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti kdebindings:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Torsten Marek
  • Sune Vuorela
  • David Palacio
  • Modestas Vainius

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Akonadi Ruby 1.8 bindings

This package allows you to create applications that use the Akonadi PIM storage service in the Ruby language. Bindings for Ruby version 1.8.

This is part of KDE Bindings module

Muut pakettiin libakonadi-ruby1.8 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: kdepimlibs5 (>= 4:4.4.5)
    core libraries for KDE PIM 4 applications
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libkde4-ruby1.8 (= 4:4.4.5-0ubuntu1.2)
    KDE 4 bindings for Ruby 1.8
  • dep: libqtcore4 (>= 4:4.6.1)
    Qt 4 core module
  • dep: libqtruby4shared2 (>= 4:4.4.5)
    internal library for Qt 4 Ruby bindings
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8
  • dep: libsmokeakonadi3 (>= 4:4.4.5)
    Akonadi Smoke library
  • dep: libsmokeqt4-3 (>= 4:4.4.5)
    Qt 4 Smoke libraries
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3

Imuroi libakonadi-ruby1.8

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 25.7 kt104.0 kt [tiedostoluettelo]
i386 24.8 kt100.0 kt [tiedostoluettelo]