» Ubuntu » Paketit » lucid (10.04LTS) » doc » gnome-api-docs
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Source: meta-gnome2  ]

Paketti: gnome-api-docs (1:2.28+1ubuntu3) [universe]

Links for gnome-api-docs

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti meta-gnome2:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

API reference documentation for the GNOME libraries

This metapackage brings all available API documentation for the libraries of the GNOME platform and desktop, as well as their important dependencies. This should be all the documentation you need to write GNOME applications.

This documentation is best viewed within the devhelp documentation browser.

Muut pakettiin gnome-api-docs liittyvät paketit

  • depends
  • recommends
  • suggests
  • rec: devhelp
    A GNOME developers help program
  • rec: eog-dev (>= 2.28)
    Development files for the Eye of GNOME
  • rec: epiphany-browser-dev (>= 2.28)
    Development files for the GNOME web browser
  • rec: evolution-dev (>= 2.28)
    development library files for Evolution
  • rec: gedit-dev (>= 2.28)
    official text editor of the GNOME desktop environment (development files)
  • rec: gstreamer0.10-plugins-ugly-doc (>= 0.10.12)
    GStreamer documentation for plugins from the "ugly" set
  • rec: hal-doc (>= 0.5.11)
    Hardware Abstraction Layer - documentation
  • rec: libbonobo2-dev (>= 2.24)
    Bonobo CORBA interfaces library -- development files
  • rec: libcanberra-doc (>= 0.12)
    a simple abstract interface for playing event sounds - doc
  • rec: libgconf2-dev (>= 2.28)
    GNOME configuration database system (development)
  • rec: libgdl-1-common
    GNOME DevTool libraries - common files
  • rec: libglade2-dev (>= 1:2.6.4)
    development files for libglade
  • rec: libgnome-desktop-dev (>= 2.28)
    Utility library for loading .desktop files - development files
  • rec: libgnome-keyring-dev (>= 2.28)
    Development files for GNOME keyring service
  • rec: libgp11-dev (>= 2.28)
    GLib wrapper library for PKCS#11 - development
  • rec: libgtop2-dev (>= 2.26)
    gtop system monitoring library
  • rec: libnautilus-extension-dev (>= 2.28)
    libraries for nautilus components - development version
  • rec: libnotify-doc
    sends desktop notifications to a notification daemon
  • rec: liboobs-1-dev (>= 2.22.2)
    GObject based interface to system-tools-backends - dev files
  • rec: liborbit2-dev (>= 1:2.14.17)
    development files for ORBit2 - a CORBA ORB
  • rec: librsvg2-dev (>= 2.26)
    SAX-based renderer library for SVG files (development)
  • rec: libtelepathy-glib-doc (>= 0.9)
    GLib Telepathy library (documentation)
  • rec: libtotem-plparser-dev (>= 2.28)
    Totem Playlist Parser library - development files
  • rec: libwnck-dev (>= 2.28)
    Window Navigator Construction Kit - development files
  • rec: libxml2-doc (>= 2.7.3)
    Documentation for the GNOME XML library
  • rec: policykit-1-doc
    documentation for PolicyKit-1
  • rec: python-gobject-dev (>= 2.18)
    Development headers for the GObject Python bindings
  • rec: python-gtksourceview2 (>= 2.8)
    Python bindings for the GtkSourceView widget
  • sug: gnome-core-devel
    The GNOME Desktop Environment -- development components
  • sug: python-doc (>= 2.5.2)
    Documentation for the high-level object-oriented language Python
  • sug: python-gnome2-extras-doc
    Paketti ei saatavilla

Imuroi gnome-api-docs

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 16.7 kt44.0 kt [tiedostoluettelo]