» Ubuntu » Paketit » lucid (10.04LTS) » gnome » gnome-codec-install
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: gnome-codec-install  ]

Paketti: gnome-codec-install (0.4.2ubuntu2)

Links for gnome-codec-install

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti gnome-codec-install:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Sebastian Dröge
  • Maintainers of GStreamer packages (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

GStreamer codec installer

This package contains a GTK+ based GStreamer codec installer, which is automatically called by applications if a GStreamer plugin with specific capabilities is required but not install currently. If a package containing a suitable plugin is found it can be installed.

Muut pakettiin gnome-codec-install liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gksu
    graphical frontend to su
  • dep: gnome-icon-theme
    GNOME Desktop icon theme
  • dep: python (>= 2.4)
    An interactive high-level object-oriented language (default version)
  • dep: python-apt (>= 0.7.5)
    Python interface to libapt-pkg
  • dep: python-central (>= 0.6.11)
    register and build utility for Python packages
  • dep: python-gst0.10
    generic media-playing framework (Python bindings)
  • dep: python-gtk2 (>= 2.10.1)
    Python bindings for the GTK+ widget set
  • dep: synaptic (>= 0.57.8)
    Graphical package manager

Imuroi gnome-codec-install

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 20.6 kt600.0 kt [tiedostoluettelo]