» Ubuntu » Paketit » lucid (10.04LTS) » interpreters » guile-db
lucid  ] [  precise  ]
[ Source: guile-db  ]

Paketti: guile-db (0.1-4) [universe]

Links for guile-db

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti guile-db:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sam Hocevar (Debian packages)

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

Berkeley DB module for Guile

This Guile module is a set of Guile Scheme functions to facilitate database handling from within Scheme scripts, using Berkeley DB.

Muut pakettiin guile-db liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: guile-1.6-libs
    Main Guile libraries
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libdb4.6
    Berkeley v4.6 Database Libraries [runtime]
  • dep: libguile-ltdl-1
    Guile's patched version of libtool's libltdl
  • dep: libqthreads-12 [i386]
    QuickThreads library for Guile

Imuroi guile-db

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 7.6 kt88.0 kt [tiedostoluettelo]
i386 7.1 kt84.0 kt [tiedostoluettelo]