» Ubuntu » Paketit » lucid (10.04LTS) » web » libapache2-mod-authnz-external
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Paketti: libapache2-mod-authnz-external (3.2.4-2+squeeze1build0.10.04.1) [security] [universe]

Links for libapache2-mod-authnz-external

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti libapache2-mod-authnz-external:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Hai Zaar

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

authenticate Apache against external authentication services

Mod_Auth_External can be used to quickly construct secure, reliable authentication systems. It can also be mis-used to quickly open gaping holes in your security. Read the documentation, and use with extreme caution.

Notably, this module can be used to securely authenticate against PAM (without exposing /etc/shadow file), using, for example, pwauth authenticator.

This Package includes the mod-athnz-external Module for Apache Version 2.x

Muut pakettiin libapache2-mod-authnz-external liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: apache2.2-common
    Apache HTTP Server common files
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • rec: pwauth
    authenticator for mod_authnz_external and the Apache HTTP Daemon

Imuroi libapache2-mod-authnz-external

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 23.9 kt112.0 kt [tiedostoluettelo]
i386 23.6 kt108.0 kt [tiedostoluettelo]