» Ubuntu » Paketit » lucid (10.04LTS) » libdevel » libblkid-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ Source: util-linux  ]

Paketti: libblkid-dev (2.17.2-0ubuntu1.10.04.1) [security]

Links for libblkid-dev

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti util-linux:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • LaMont Jones
  • Scott James Remnant

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

block device id library - headers and static libraries

The blkid library which allows system programs like fsck and mount to quickly and easily find block devices by filesystem UUID and LABEL. This allows system administrators to avoid specifiying filesystems by hard-coded device names, but via a logical naming system instead.

This package contains the development environment for the blkid library.

Muut pakettiin libblkid-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libblkid1 (= 2.17.2-0ubuntu1.10.04.1)
    block device id library
  • dep: libc6-dev
    Embedded GNU C Library: Development Libraries and Header Files
    tai libc-dev
    näennäispaketti, jonka toteuttaa libc6-dev
  • dep: uuid-dev
    universally unique id library - headers and static libraries

Imuroi libblkid-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 135.8 kt460.0 kt [tiedostoluettelo]
i386 131.0 kt372.0 kt [tiedostoluettelo]