» Ubuntu » Paketit » lucid (10.04LTS) » libs » liblua5.1-0
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Source: lua5.1  ]

Paketti: liblua5.1-0 (5.1.4-5)

Links for liblua5.1-0

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti lua5.1:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • John V. Belmonte
  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Simple, extensible, embeddable programming language

Lua is a powerful, light-weight programming language designed for extending applications. The language engine is accessible as a library, having a C API which allows the application to exchange data with Lua programs and also to extend Lua with C functions. Lua is also used as a general-purpose, stand-alone language through the simple command line interpreter provided.

This package contains runtime libraries. You shouldn't need to install it explicitly.

Muut pakettiin liblua5.1-0 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb

Imuroi liblua5.1-0

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 87.4 kt232.0 kt [tiedostoluettelo]
i386 80.3 kt208.0 kt [tiedostoluettelo]