» Ubuntu » Paketit » lucid (10.04LTS) » libs » libmad0
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: libmad  ]

Paketti: libmad0 (0.15.1b-4ubuntu1)

Links for libmad0

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti libmad:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Mad Maintainers (Mail Archive)
  • Kurt Roeckx
  • Clément Stenac
  • Sam Clegg

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

MPEG audio decoder library

MAD is an MPEG audio decoder. It currently only supports the MPEG 1 standard, but fully implements all three audio layers (Layer I, Layer II, and Layer III, the latter often colloquially known as MP3.)

MAD has the following special features:

  - 100% fixed-point (integer) computation
  - completely new implementation based on the ISO/IEC 11172-3 standard
  - distributed under the terms of the GNU General Public License (GPL)

Muut pakettiin libmad0 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb

Imuroi libmad0

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 71.9 kt192.0 kt [tiedostoluettelo]
i386 71.3 kt152.0 kt [tiedostoluettelo]