» Ubuntu » Paketit » lucid (10.04LTS) » cli-mono » libmono-corlib2.0-cil
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: mono  ]

Paketti: libmono-corlib2.0-cil (2.4.4~svn151842-1ubuntu4.1) [security]

Links for libmono-corlib2.0-cil

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti mono:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Mono Group (Mail Archive)
  • Mirco Bauer
  • Sebastian Dröge
  • Jo Shields

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Mono core library (for CLI 2.0)

Mono is a platform for running and developing applications based on the ECMA/ISO Standards. Mono is an open source effort led by Novell. Mono provides a complete CLR (Common Language Runtime) including compiler and runtime, which can produce and execute CIL (Common Intermediate Language) bytecode (aka assemblies), and a class library.

This package contains the Core Library (mscorlib.dll) of Mono for CLI 2.0, which is the glue between the BCL (Base Class Libraries) and the JIT.

You should install libmono-i18n-west2.0-cil if you are using ISO 8859-15 (Latin 9) or other common Western European code pages. US-ASCII, ISO 8859-1 (Latin 1) and UTF-8 users don't need any extra I18N packages.

Muut pakettiin libmono-corlib2.0-cil liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi libmono-corlib2.0-cil

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 887.2 kt2,612.0 kt [tiedostoluettelo]