» Ubuntu » Paketit » lucid (10.04LTS) » interpreters » libncurses-ruby
lucid  ] [  precise  ]
[ Source: ncurses-ruby  ]

Paketti: libncurses-ruby (1.2.4-2) [universe]

Links for libncurses-ruby

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ncurses-ruby:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

ruby Extension for the ncurses C library

All C functions are wrapped by module functions of the module "Ncurses", with exactly the same name. Additionally, C functions expecting a WINDOW* as their first argument can also be called as methods of the "Ncurses::WINDOW" class.

The panel library (for support of overlapping windows) is also wrapped, in the module "Ncurses::Panel".

This package is a dependency package, which depends on Debian's default Ruby version (currently 1.8.x).

Muut pakettiin libncurses-ruby liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances

Imuroi libncurses-ruby

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 8.7 kt48.0 kt [tiedostoluettelo]