» Ubuntu » Paketit » lucid (10.04LTS) » ruby » libopenssl-ruby1.8
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Source: ruby1.8  ]

Paketti: libopenssl-ruby1.8 (1.8.7.249-2ubuntu0.3) [security]

Links for libopenssl-ruby1.8

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ruby1.8:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

OpenSSL interface for Ruby 1.8

This package provides OpenSSL support for Ruby 1.8. It includes SSL and TLS support for the HTTP and TELNET protocols.

Muut pakettiin libopenssl-ruby1.8 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8
  • dep: libssl0.9.8 (>= 0.9.8k-1)
    SSL shared libraries

Imuroi libopenssl-ruby1.8

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 134.0 kt548.0 kt [tiedostoluettelo]
i386 120.4 kt520.0 kt [tiedostoluettelo]