» Ubuntu » Paketit » lucid (10.04LTS) » misc » postgresql
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: postgresql-8.4  ]

Paketti: postgresql (8.4.20-0ubuntu010.04) [security]

Links for postgresql

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti postgresql-8.4:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Martin Pitt

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

object-relational SQL database (supported version)

PostgreSQL is a fully featured object-relational database management system. It supports a large part of the SQL standard and is designed to be extensible by users in many aspects. Some of the features are: ACID transactions, foreign keys, views, sequences, subqueries, triggers, user-defined types and functions, outer joins, multiversion concurrency control. Graphical user interfaces and bindings for many programming languages are available as well.

This package always depends on the currently supported PostgreSQL database server version.

Muut pakettiin postgresql liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: postgresql-8.4
    object-relational SQL database, version 8.4 server

Imuroi postgresql

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 33.7 kt68.0 kt [tiedostoluettelo]