» Ubuntu » Paketit » lucid (10.04LTS) » python » python-vte
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: vte  ]

Paketti: python-vte (1:0.23.5-0ubuntu1.1) [security]

Links for python-vte

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti vte:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Guilherme de S. Pastore
  • Debian GNOME Maintainers (Mail Archive)
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

Python bindings for the VTE widget set

The VTE library inserts terminal capability strings into a trie, and then uses it to determine if data received from a pseudo-terminal is a control sequence or just random data. The sample program "interpret" illustrates more or less what the widget sees after it filters incoming data.

This package contains the Python bindings for the VTE library.

Muut pakettiin python-vte liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.14.0)
    The GTK+ graphical user interface library
  • dep: libncurses5 (>= 5.6+20071006-3)
    shared libraries for terminal handling
  • dep: libpango1.0-0 (>= 1.22.0)
    Layout and rendering of internationalized text
  • dep: libvte9 (>= 1:0.22.0)
    Terminal emulator widget for GTK+ 2.0 - runtime files
  • dep: python (<< 2.7)
    An interactive high-level object-oriented language (default version)
    dep: python (>= 2.6)
  • dep: python-gtk2
    Python bindings for the GTK+ widget set
  • dep: python-support (>= 0.90.0)
    automated rebuilding support for Python modules
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Imuroi python-vte

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 19.4 kt120.0 kt [tiedostoluettelo]
i386 16.1 kt100.0 kt [tiedostoluettelo]