» Ubuntu » Paketit » lucid (10.04LTS) » interpreters » rubygems
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  utopic  ]
[ Source: libgems-ruby  ]

Paketti: rubygems (1.3.5-1ubuntu2) [universe]

Links for rubygems

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti libgems-ruby:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

package management framework for Ruby libraries/applications

This is a way to package Ruby libraries/applications for distribution. RubyGems provides the ability to manage concurrent versions of libraries and dependencies between those libraries. Using RubyGems, you can:

  * download and install Ruby libraries easily
  * not worry about libraries A and B depending on different versions of
    library C
  * easily remove libraries you no longer use

This is a dependency package which depends on Debian's default Ruby version (currently 1.8.x).

Muut pakettiin rubygems liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: rubygems1.8 (= 1.3.5-1ubuntu2)
    package management framework for Ruby libraries/applications

Imuroi rubygems

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
all 2.6 kt96.0 kt [tiedostoluettelo]