» Ubuntu » Paketit » lucid (10.04LTS) » video » vlc-plugin-sdl
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Source: vlc  ]

Paketti: vlc-plugin-sdl (1.0.6-1ubuntu1.8) [security] [universe]

Links for vlc-plugin-sdl

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti vlc:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian multimedia packages maintainers (Mail Archive)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

SDL video and audio output plugin for VLC

This plugin adds support for the Simple DirectMedia Layer library to the VLC media player. To activate it, use the `--vout sdl' or `--aout sdl' flags or select the `sdl' video or audio output plugin from the preferences menu.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

Muut pakettiin vlc-plugin-sdl liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libsdl1.2debian (>= 1.2.10-1)
    Simple DirectMedia Layer
  • dep: libvlccore2 (>= 1.0.0~rc1)
    base library for VLC and its modules
  • dep: vlc-nox
    multimedia player and streamer (without X support)

Imuroi vlc-plugin-sdl

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 12.0 kt72.0 kt [tiedostoluettelo]
i386 11.4 kt72.0 kt [tiedostoluettelo]