» Ubuntu » Paketit » precise (12.04LTS) » devel » eclipse-jdt
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: eclipse  ]

Paketti: eclipse-jdt (3.7.2-1) [universe]

Links for eclipse-jdt

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti eclipse:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Orbital Alignment Team (Mail Archive)
  • Niels Thykier
  • Adnan Hodzic
  • Jimmy Kaplowitz
  • Andres Mejia
  • Jakub Adam

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Eclipse Java Development Tools (JDT)

Muut pakettiin eclipse-jdt liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • rec: default-jdk
    Standard Java or Java compatible Development Kit
    tai sun-java6-jdk
    Paketti ei saatavilla
  • sug: eclipse
    Extensible Tool Platform and Java IDE

Imuroi eclipse-jdt

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 20,075.2 kt22,144.0 kt [tiedostoluettelo]
i386 20,075.3 kt22,144.0 kt [tiedostoluettelo]