» Ubuntu » Paketit » precise (12.04LTS) » admin » libnss-ldapd
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: nss-pam-ldapd  ]

Paketti: libnss-ldapd (0.8.4ubuntu0.3 ja muut) [security] [universe]

Links for libnss-ldapd

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti nss-pam-ldapd:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Arthur de Jong
  • Richard A Nelson (Rick)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

NSS module for using LDAP as a naming service

Muut pakettiin libnss-ldapd liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: debconf (>= 0.5)
    Debian configuration management system
    tai debconf-2.0
    näennäispaketti, jonka toteuttaa cdebconf, cdebconf-udeb, debconf
  • dep: libc6 (>= 2.15) [amd64, i386]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.4) [armhf, powerpc]
  • dep: nslcd (>= 0.7.0)
    Daemon for NSS and PAM lookups using LDAP

Imuroi libnss-ldapd

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 0.8.4ubuntu0.3 30.1 kt140.0 kt [tiedostoluettelo]
armhf 0.8.4 26.3 kt123.0 kt [tiedostoluettelo]
i386 0.8.4ubuntu0.3 29.6 kt143.0 kt [tiedostoluettelo]
powerpc 0.8.4 34.3 kt147.0 kt [tiedostoluettelo]