» Ubuntu » Paketit » precise (12.04LTS) » libs » libqt4-qt3support
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: qt4-x11  ]

Paketti: libqt4-qt3support (4:4.8.1-0ubuntu4.9 ja muut) [security]

Links for libqt4-qt3support

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti qt4-x11:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Qt 3 compatibility library for Qt 4

Muut pakettiin libqt4-qt3support liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.15)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1) [ei armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libqt4-designer (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 designer module
    dep: libqt4-designer (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-network (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 network module
    dep: libqt4-network (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-sql (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 SQL module
    dep: libqt4-sql (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-xml (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 XML module
    dep: libqt4-xml (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqtcore4 (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 core module
    dep: libqtcore4 (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqtgui4 (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 GUI module
    dep: libqtgui4 (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [ei armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]

Imuroi libqt4-qt3support

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 4:4.8.1-0ubuntu4.9 997.5 kt3,727.0 kt [tiedostoluettelo]
armhf 4:4.8.1-0ubuntu4 826.9 kt2,470.0 kt [tiedostoluettelo]
i386 4:4.8.1-0ubuntu4.9 1,020.0 kt3,573.0 kt [tiedostoluettelo]
powerpc 4:4.8.1-0ubuntu4 920.8 kt3,910.0 kt [tiedostoluettelo]