» Ubuntu » Paketit » precise (12.04LTS) » libdevel » libvlc-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ]
[ Source: vlc  ]

Paketti: libvlc-dev (2.0.8-0ubuntu0.12.04.1 ja muut) [security] [universe]

Links for libvlc-dev

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti vlc:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Mail Archive)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette
  • Reinhard Tartler
  • Benjamin Drung

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

development files for libvlc

Muut pakettiin libvlc-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libvlc5 (= 2.0.1-4) [armhf, powerpc]
    multimedia player and streamer library
    dep: libvlc5 (= 2.0.8-0ubuntu0.12.04.1) [amd64, i386]
  • dep: libvlccore-dev
    development files for libvlccore
  • dep: pkg-config
    manage compile and link flags for libraries

Imuroi libvlc-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 2.0.8-0ubuntu0.12.04.1 73.2 kt344.0 kt [tiedostoluettelo]
armhf 2.0.1-4 64.0 kt274.0 kt [tiedostoluettelo]
i386 2.0.8-0ubuntu0.12.04.1 73.1 kt305.0 kt [tiedostoluettelo]
powerpc 2.0.1-4 74.3 kt309.0 kt [tiedostoluettelo]